View unanswered posts | View active topics It is currently Thu Dec 05, 2019 9:45 pm



Reply to topic  [ 10 posts ] 
 Trouble with BigBang 
Author Message
Lance Corporal

Joined: Tue Aug 23, 2011 6:27 pm
Posts: 3
Unread post Trouble with BigBang
Hi,
It's been a while since I've created games and I'm having trouble with the BigBang. I was able to initially bang a game and play it. However, I wanted to make some edits, so I stopped the server and ran bigbang again to enable gold aliens. When I ran the BigBang, the big bang window says something like "Creating Index File" then disappears. No game was created. I installed the server at C:\twgs.

It's just weird that it works the first time after install, but when I try to run bigbang a 2nd time, it doesn't work.

Any help is greatly appreciated!


Tue Aug 23, 2011 6:33 pm
Profile
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Trouble with BigBang
What version are you running?

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Wed Aug 24, 2011 12:03 am
Profile WWW
Lance Corporal

Joined: Tue Aug 23, 2011 6:27 pm
Posts: 3
Unread post Re: Trouble with BigBang
TWGS v2.07 I grabbed the latest exe from the downloads page.


Wed Aug 24, 2011 1:21 am
Profile
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Trouble with BigBang
Ok, let me check my notes on the latest version I'm about to release. I know I addressed something similar, but I thought it was for v2.07.

One way to work around it may be to delete the game from the slot and click the checkbox to delete all the files. Then either import the MyGame.TWA file that comes with the distribution, or bang a completely new game.

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Wed Aug 24, 2011 10:15 am
Profile WWW
Lance Corporal

Joined: Tue Aug 23, 2011 6:27 pm
Posts: 3
Unread post Re: Trouble with BigBang
ok, I'll give that a shot. Thanks!


Wed Aug 24, 2011 11:08 am
Profile
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Trouble with BigBang
Np. And look for v2.08 to be released today or tomorrow. If you install it and this problem persists, let me know.

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Wed Aug 24, 2011 11:20 am
Profile WWW
Lance Corporal

Joined: Tue Aug 23, 2011 6:27 pm
Posts: 3
Unread post Re: Trouble with BigBang
So I tried that and it didn't work. My setting were a 5k sector MBBS Gold game with 40 bubbles. BigBang didn't generate anything useful. I upped the sector count to 10k and the bubble count to 80 and it worked fine. So that's the game I'm going to go with for now.

All of my players are going to be noobs so I would prefer a smaller universe, but it should be workable for now.

Thanks for your help!


Wed Aug 24, 2011 1:01 pm
Profile
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Trouble with BigBang
Ok, so it could be a bug related to the settings you chose. I'll see if I can reproduce it and get that cleaned up.

Well, I tested a bang with the general settings you described and it worked fine. If you could email me a screenshot of Bigbang showing the settings that are failing, maybe I'll have better luck. jpritch@eisonline.com

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Wed Aug 24, 2011 1:11 pm
Profile WWW
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Trouble with BigBang
Ok, looks like you caught a long-standing bug with bubble generation. I've fixed it. Let me know if you break anything else!

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Wed Aug 24, 2011 4:56 pm
Profile WWW
Civilian

Joined: Tue Aug 30, 2011 7:19 pm
Posts: 0
Unread post Re: Trouble with BigBang
I'm having the same problem with 207. The first game runs through the Big Bang just fine, but all subsequent games never finish their Big Bang. I don't see any errors when it happens. The BB screen just disappears.

When is 208 being posted? :)


Tue Aug 30, 2011 7:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.