www.ClassicTW.com
https://www.classictw.com/

CLV list vs Corp LIst bug?
https://www.classictw.com/viewtopic.php?f=45&t=33331
Page 1 of 1

Author:  Comet [ Mon Jul 09, 2012 5:01 am ]
Post subject:  CLV list vs Corp LIst bug?

First picture please take a look Genuine is back in the game in a Scout.

Second picture notice on the TA from corp menu it says his sector is N/A

Now correct me if I'm wrong but if a corp member is back into the game shouldn't they have a TA on them? If a person is cloaked then it would say cloaked or at least it did in version 1.3


If these pictures are a little hard to see please let me know and I"ll email them to you personall.

Attachments:
exhibit 1.png
exhibit 1.png [ 140.66 KiB | Viewed 6278 times ]
exhibit 2.png
exhibit 2.png [ 117.56 KiB | Viewed 6278 times ]

Author:  Vid Kid [ Mon Jul 09, 2012 5:33 am ]
Post subject:  Re: CLV list vs Corp LIst bug?

Did he complete the log in process ?
I mean , he got his ship , did he name it and land on terra ?

If he has not entered the game (TWGS gives him a message that he did)
Then he is still N/A .. no sector till he gets in fully.

Let us know please.

Author:  Comet [ Tue Jul 10, 2012 5:29 pm ]
Post subject:  Re: CLV list vs Corp LIst bug?

Vid Kid wrote:
Did he complete the log in process ?
I mean , he got his ship , did he name it and land on terra ?

If he has not entered the game (TWGS gives him a message that he did)
Then he is still N/A .. no sector till he gets in fully.

Let us know please.



Tried to complete the login process. When he came in after ship was initialized stated he was out of time for the day. Logged back in way after extern so time should not of been a issue.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/