www.ClassicTW.com
http://www.classictw.com/

Windows 10 Update, Game Errors
http://www.classictw.com/viewtopic.php?f=45&t=34971
Page 1 of 1

Author:  Patch [ Wed Nov 23, 2016 2:01 pm ]
Post subject:  Windows 10 Update, Game Errors

After Windows 10 performed a wonderful update on the machine that I use to hose TWGS on, essentially broke the game from running.

When attempting to run the TWGS application, I receive the following error:

"Unable to create configuration in system registry..."

I thought, maybe it just needs to have the registry entry replaced back in it. I made a physical copy of the game files as a backup, attempted to 'Repair' the installation, but that failed.

I ended up removing/uninstalling the game using Geek Uninstaller, which will ensure that a clean uninstall happens.

Reinstalled the game, same error.

I'd like to get the games back online, so if anyone has a suggestion I'd love to hear it!

Author:  Micro [ Mon Nov 28, 2016 4:37 pm ]
Post subject:  Re: Windows 10 Update, Game Errors

You might try turning off User Access Control (UAC), but TWGS was never designed to run on newer operating systems.

I recommend running it on Windows 7 or Server 2008 R1.

Author:  Patch [ Tue Nov 29, 2016 6:34 pm ]
Post subject:  Re: Windows 10 Update, Game Errors

Unfortunately an older OS is not part of the solution.

It was running fine until the Anniversary Update from Microsoft, have any other suggestions?

Author:  Micro [ Tue Jan 31, 2017 2:18 pm ]
Post subject:  Re: Windows 10 Update, Game Errors

It might be a permissions issue. If you are running it as a service, I would recommend setting the service to run under an administrator account. If you are running it from the desktop, I recommend using the "Run as Administrator" option.

Author:  ChrisTRPT [ Fri Apr 17, 2020 12:36 pm ]
Post subject:  Re: Windows 10 Update, Game Errors

I think I'm experiencing a similar issue, but mine started after a forced system reboot.

Problem: Every time I restart my system, the Games are blank when I first load TWGS. The game data is still there, up-to-date, and in tact from just before the reboot, so I am able to load the game folders, and retype the game names, and reactivate them. The game works fine after that, but when I restart my machine the next time, I will have to do it all over again. Not a huge lift now because I only have 2 games going, but is tedious.

Background: I am running TWGS v2.20b on Windows 10. I originally installed the program in the default suggested folder in Program Files x86, but could not get the ANSI and GameDesc files to load. At the recommendation of the forum here, I uninstalled and reinstalled TWGS into C:\TWGS, and the ANSI and GameDSesc files loaded fine. TWGS was working fine for a week or so and then one day my system locked up so I had to do a forced restart. Ever since then, this issue has started and not stopped.

Author:  Micro [ Sat Apr 18, 2020 8:08 am ]
Post subject:  Re: Windows 10 Update, Game Errors

It is one of the more recent updates to windows 10 that does this.

Cruncher was not able to find a solution. Last thing we tried was a complete reload with everything set correctly and it worked fine till we re-booted.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/