View unanswered posts | View active topics It is currently Fri Oct 18, 2019 7:31 pm



Reply to topic  [ 2 posts ] 
 Access violation at address 40050730 in module 'Vcl40.bpl' 
Author Message
Staff Sergeant

Joined: Thu Mar 22, 2012 1:52 pm
Posts: 12
Unread post Access violation at address 40050730 in module 'Vcl40.bpl'
My TWGS started acting strangely - IT was not responding to clicks on "Command Center". Every time I'd click it, I'd get the error:

Access violation at address 40050730 in module 'Vcl40.bpl'

in the server log. TWGS would not quit, and I was afraid it was frozen. I think, however, that the server was still working, because I ended the task from the task manager and the player who was listed as playing at the time immediately reconnected (I wasn't sure if that player was actually playing or if that was an artifact of TWGS perhaps freezing...).

The problem seemed fixed when I restarted TWGS after ending the task.

Windows 7, 64bit
TWGS 2.20b


Sat Mar 24, 2012 12:40 pm
Profile
Site Admin
User avatar

Joined: Sun Dec 24, 2000 3:00 am
Posts: 3150
Location: USA
Unread post Re: Access violation at address 40050730 in module 'Vcl40.bp
Ok, thanks for the report. Let me know if you have a recurrence of the problem. I haven't had any other reports of an issue like this so far.

_________________
John Pritchett
EIS
---
Help fund the TradeWars websites! If you open a hosting account with A2 Hosting, the service EIS uses for all of its sites, EIS will earn credits toward its hosting bill.


Sat Mar 24, 2012 1:08 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.