View unanswered posts | View active topics It is currently Sun Oct 20, 2019 12:06 pm



Reply to topic  [ 4 posts ] 
 Problems creating games 
Author Message
Sergeant
User avatar

Joined: Fri Jul 13, 2007 1:15 am
Posts: 8
Location: Canada
Unread post Problems creating games
UPDATE: Nevermind.. I fixed this by uninstalling, purging the registry of all references to EIS and TWGS and reinstalling to c:\twgs.. yay!
________________
I'm having a host of problems trying to get TWGS to properly bigbang a game on a virtualized Windows 2008 x64 machine, is this supported? If not what virtualized OS am I best to go with?

When I install to the default Program Files (x86) location, big bang runs, I see it creating sectors, but no game data gets created in the default location.. Thus no editor or extern icons become available.

When I reinstall to c:\twgs and use a folder in that location, or Program Files (x86) for the game data files, then big bang will not even open when I click the icon.. It's worth noting however, that the game *folders* do get created, just not any files inside them..

Connecting to the TWGS works fine, but no matter what combination of above factors I try, the game files never create and I have no options to login to any game :(

_________________
--
The City on the Edge of Forever TWGS
http://megazone.ath.cx


Last edited by flankerzero on Sun May 29, 2011 2:26 am, edited 1 time in total.



Sun May 29, 2011 1:57 am
Profile WWW
Sergeant
User avatar

Joined: Fri Jul 13, 2007 1:15 am
Posts: 8
Location: Canada
Unread post Re: Problems creating games
Also, I'm pretty sure it's not an 'obvious' wetware issue on my end.. when I do the install and configure locally on my win7 x86 physical PC, everything works hunky-dory..

_________________
--
The City on the Edge of Forever TWGS
http://megazone.ath.cx


Sun May 29, 2011 2:00 am
Profile WWW
Veteran Op
User avatar

Joined: Thu Jun 02, 2005 2:00 am
Posts: 5558
Location: USA
Unread post Re: Problems creating games
TWGS *WILL* run on a VM machine. I have run it under
VMware, Vbox, and virtualPC without a problem. The
problem you are having is your choice of location, the
"program files (x86)" directory. If you install it there, it won't
work. For some reason, it hoses on long names like that.
Unfortunately it also stores data in the registry, so if you
try to reinstall it will get hung up on that too.

To fix this you either need to reinstall the VM, or hunt
thru the registry and delete all keys that match "twgs"
and "epic interactive" ... do that and you can reinstall
into c:\twgs without a problem.

You will not have this problem on an x86 install because
"c:\program files (x86)" does not exist there.

_________________
May the unholy fires of corbomite ignite deep within the depths of your soul...

1. TWGS server @ twgs.navhaz.com
2. The NavHaz Junction - Tradewars 2002 Scripts, Resources and Downloads
3. Open IRC chat @ irc.freenode.net:6667 #twchan
4. Parrothead wrote: Jesus wouldn't Subspace Crawl.

*** SG memorial donations via paypal to: dpocky68@booinc.com
Image


Sun May 29, 2011 2:22 am
Profile ICQ WWW
Sergeant
User avatar

Joined: Fri Jul 13, 2007 1:15 am
Posts: 8
Location: Canada
Unread post Re: Problems creating games
got it going now.. thanks :)

_________________
--
The City on the Edge of Forever TWGS
http://megazone.ath.cx


Sun May 29, 2011 2:27 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.