View unanswered posts | View active topics It is currently Wed Nov 13, 2019 1:42 pm



Reply to topic  [ 4 posts ] 
 TWGS Not Responding - Possible Network Issue 
Author Message
Ambassador
User avatar

Joined: Mon Feb 09, 2004 3:00 am
Posts: 3141
Location: Kansas
Unread post TWGS Not Responding - Possible Network Issue
I have been running into an intermittent issue with the players not being able to connect to my server. I use rivercitytw.dlinkddns.com 2002 and can connect while on the same wireless router. I am not a network person by any stretch so what I am assuming by connecting to the "named" connection rather than the ip addy that anyone should be able to connect may not be correct.

If someone could try a connect to the server and let me know if they can connect I would appreciate it. I just updated the wireless router firmware (server is CAT5 to the router) so I am hoping that this may correct the issue.

_________________
               / Promethius / Enigma / Wolfen /

"A man who has no skills can be taught, a man who has no honor has nothing."


Wed Apr 16, 2008 1:02 am
Profile ICQ
Gameop
User avatar

Joined: Tue Sep 25, 2007 7:27 pm
Posts: 530
Location: Long Island
Unread post Re: TWGS Not Responding - Possible Network Issue
I have an intermittent issue with that as well... I am not sure, but I think for mine it is caused by the IP forwarding. Sometimes it takes longer than anticipated to resolve the host, etc.

_________________
If you have a building game, they will come...

Proud Sysop of ICE9 TWGS
Home of Building and Non Regulated Games
http://www.oregonsouth.com/ice9
telnet://ice9-tw.com:2002


Wed Apr 16, 2008 8:59 am
Profile
1st Sergeant

Joined: Sun Dec 24, 2000 3:00 am
Posts: 42
Unread post Re: TWGS Not Responding - Possible Network Issue
Promethius wrote:
I have been running into an intermittent issue with the players not being able to connect to my server. I use rivercitytw.dlinkddns.com 2002 and can connect while on the same wireless router. I am not a network person by any stretch so what I am assuming by connecting to the "named" connection rather than the ip addy that anyone should be able to connect may not be correct.

If someone could try a connect to the server and let me know if they can connect I would appreciate it. I just updated the wireless router firmware (server is CAT5 to the router) so I am hoping that this may correct the issue.


I show Rivercitytw.dlinkddns.com resolving to ip address 75.27.231.108

If you go into the admin of your router you can pull up it's status. One of the things that the status page will tell you is your routers current IP address given to you by your ISP. If your IP address is not the same as what your name resolves to then no one can get to your server.

As a note, pinging the named address gives me a request timeout. This could be because you are blocking ping requests.

_________________
Toad
Toadville TWGS and BBS
Toadville.org


Wed Apr 16, 2008 4:07 pm
Profile WWW
Veteran Op
User avatar

Joined: Thu Jun 02, 2005 2:00 am
Posts: 5558
Location: USA
Unread post Re: TWGS Not Responding - Possible Network Issue
I have a util on navhaz for getting your IP...

http://www.navhaz.com/who_am_i.php

_________________
May the unholy fires of corbomite ignite deep within the depths of your soul...

1. TWGS server @ twgs.navhaz.com
2. The NavHaz Junction - Tradewars 2002 Scripts, Resources and Downloads
3. Open IRC chat @ irc.freenode.net:6667 #twchan
4. Parrothead wrote: Jesus wouldn't Subspace Crawl.

*** SG memorial donations via paypal to: dpocky68@booinc.com
Image


Wed Apr 16, 2008 8:11 pm
Profile ICQ WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.